Compatibility Matrix

The AUSkey installer is in the process of being tested. The table below shows the reports we've received about compatibility 1. Please send your success (or failure) to the list and it will be added here.

Firefox Firefox Firefox Chrome Chrome Vivaldi Vivaldi
Version 52.2.0 53.0.3 54.0 Unknown 59.0.3071.115 1.9.818.50 1.10.867.46
OS not specified Yes Extension 3 Yes
CentOS 6.9 Yes            
Debian 8 No Extension 3
Debian 9         Yes    
Mint 18.1 Yes
PCLinuxOS 2017 2 Yes Yes Extension 3 Yes
Ubuntu 16.04 Yes
Ubuntu 17.04
Yes

1 Java is not used with the current version of AUSkey.

2 64 bit PCLinuxOS 2017 with kernel 4.10.16 and KDE Plasma 5.8.6

3 Requires extension https://chrome.google.com/webstore/detail/auskey-for-chrome/jmegndhbalhkegdidohofafobbcabine?hl=en-GB and check it is enabled in chrome://extensions/.

Comments